<!doctype html>

<!--[if lt IE 7]><html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  class="no-js"><!--<![endif]-->

<head>
	<meta charset="utf-8">

		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Ocean City Maryland News | OC MD Newspapers | Maryland Coast Dispatch &raquo; Ocean City-Based Company President Named To National Board</title>

		<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

		<link rel="apple-touch-icon" href="">
	<link rel="icon" href="/wp-content/uploads/2016/04/index.ico">
	<link rel="pingback" href="https://www.mdcoastdispatch.com/xmlrpc.php">


		<link rel="alternate" type="application/rss+xml" title="Ocean City Maryland News | OC MD Newspapers | Maryland Coast Dispatch &raquo; Feed" href="https://www.mdcoastdispatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ocean City Maryland News | OC MD Newspapers | Maryland Coast Dispatch &raquo; Comments Feed" href="https://www.mdcoastdispatch.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ocean City Maryland News | OC MD Newspapers | Maryland Coast Dispatch &raquo; Ocean City-Based Company President Named To National Board Comments Feed" href="https://www.mdcoastdispatch.com/2016/11/22/ocean-city-based-company-president-named-to-national-board/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/www.mdcoastdispatch.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bs_bootstrap-css'  href='https://www.mdcoastdispatch.com/wp-content/plugins/bootstrap-shortcodes/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='bs_shortcodes-css'  href='https://www.mdcoastdispatch.com/wp-content/plugins/bootstrap-shortcodes/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://www.mdcoastdispatch.com/wp-content/plugins/featured-video-plus/styles/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='dcwss-css'  href='https://www.mdcoastdispatch.com/wp-content/plugins/wordpress-social-stream/css/dcwss.css' type='text/css' media='all' />
<link rel='stylesheet' id='d3forms-css-css'  href='https://www.mdcoastdispatch.com/wp-content/plugins/d3forms//asset/css/d3forms.css' type='text/css' media='all' />
<link rel='stylesheet' id='bload-css'  href='https://www.mdcoastdispatch.com/wp-content/plugins/d3forms//asset/css/bload/bload.css' type='text/css' media='all' />
<link rel='stylesheet' id='fileupload-css'  href='https://www.mdcoastdispatch.com/wp-content/plugins/d3forms//asset/css/fileUpload/jquery.fileupload.css' type='text/css' media='all' />
<link rel='stylesheet' id='evo-css-css'  href='https://www.mdcoastdispatch.com/wp-content/themes/evolution/compiled.css' type='text/css' media='all' />
<link rel='stylesheet' id='gal-css-css'  href='https://www.mdcoastdispatch.com/wp-content/themes/evolution/css/nggallery.css' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-css-css'  href='https://www.mdcoastdispatch.com/wp-content/themes/evolution/css/jquery.multilevelpushmenu.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ionic-css-css'  href='//code.ionicframework.com/ionicons/2.0.1/css/ionicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css-css'  href='https://www.mdcoastdispatch.com/wp-content/themes/evolution/nggallery/css/swipebox.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-css-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C700%2C600%7COswald%3A400%2C300%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css' type='text/css' media='all' />
<link rel='stylesheet' id='darwin-css-css'  href='https://www.mdcoastdispatch.com/wp-content/themes/darwin/compiled.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.mdcoastdispatch.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.mdcoastdispatch.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.mdcoastdispatch.com/wp-content/plugins/bootstrap-shortcodes/js/bootstrap.js'></script>
<script type='text/javascript' src='https://www.mdcoastdispatch.com/wp-content/plugins/bootstrap-shortcodes/js/init.js'></script>
<script type='text/javascript' src='https://www.mdcoastdispatch.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.mdcoastdispatch.com\/wp-admin\/admin-ajax.php","nonce":"8c2385d95c","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mdcoastdispatch.com/wp-content/plugins/featured-video-plus/js/frontend.min.js'></script>
<script type='text/javascript' src='https://www.mdcoastdispatch.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.6.js'></script>
<script type='text/javascript' src='https://www.mdcoastdispatch.com/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.1.5.15.min.js'></script>
<script type='text/javascript' src='https://www.mdcoastdispatch.com/wp-content/themes/evolution/nggallery/js/jquery.swipebox.js'></script>
<script type='text/javascript' src='https://www.mdcoastdispatch.com/wp-content/themes/evolution/js/jquery.tmpl.min.js'></script>
<script type='text/javascript' src='https://www.mdcoastdispatch.com/wp-content/themes/evolution/js/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='https://www.mdcoastdispatch.com/wp-content/themes/evolution/js/jquery.elastislide.js'></script>
<script type='text/javascript' src='https://www.mdcoastdispatch.com/wp-content/themes/evolution/js/gallery.js'></script>
<link rel='https://api.w.org/' href='https://www.mdcoastdispatch.com/wp-json/' />
<link rel="canonical" href="https://www.mdcoastdispatch.com/2016/11/22/ocean-city-based-company-president-named-to-national-board/" />
<link rel='shortlink' href='https://www.mdcoastdispatch.com/?p=73902' />
<link rel="alternate" type="application/json+oembed" href="https://www.mdcoastdispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mdcoastdispatch.com%2F2016%2F11%2F22%2Focean-city-based-company-president-named-to-national-board%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mdcoastdispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mdcoastdispatch.com%2F2016%2F11%2F22%2Focean-city-based-company-president-named-to-national-board%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.0" /> -->
<!-- Custom Styling Social Stream -->
<style type="text/css">
.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover, .wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important;}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover, .wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important;}.stream li.dcsns-google .section-intro,.filter .f-google a:hover, .wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important;}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover, .wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important;}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover, .wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important;}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover, .wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important;}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover, .wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important;}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover, .wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#CB2528!important;}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover, .wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important;}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover, .wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important;}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover, .wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important;}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover, .wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important;}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover, .wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important;}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover, .wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important;}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover, .wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important;}.wall-outer .dcsns-toolbar .filter li a {background:#777;}</style>
		<script type="text/javascript">
		var d3foms_ajaxurl = 'https://www.mdcoastdispatch.com/wp-admin/admin-ajax.php';
		</script>
			<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
		<script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
		<script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
	<![endif]-->
	
				<script>
				(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
				ga('create', 'UA-55809523-24', 'https://www.mdcoastdispatch.com');
				ga('send', 'pageview');
			</script>
		
<link rel='stylesheet' id='addthis_output-css'  href='https://www.mdcoastdispatch.com/wp-content/plugins/addthis/css/output.css' type='text/css' media='all' />
</head><body class="single single-post postid-73902 single-format-standard">
		
	<div class="menu-bar">
        <div class="toggle">
            <span>menu</span>
        </div>
    </div>
                            
	<div id="mobile-menu">
		<nav>
			<ul id="menu-primary" class="menu"><li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://www.mdcoastdispatch.com/">Home</a></li>
<li id="menu-item-25073" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25073"><a href="https://www.mdcoastdispatch.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-25074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25074"><a href="https://www.mdcoastdispatch.com/category/beach-living/">Beach Living</a>
<ul class="sub-menu">
	<li id="menu-item-25078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25078"><a href="https://www.mdcoastdispatch.com/category/beach-living/things-i-like/">Things I Like</a></li>
	<li id="menu-item-25077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25077"><a href="https://www.mdcoastdispatch.com/category/beach-living/students/">Students</a></li>
	<li id="menu-item-25075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25075"><a href="https://www.mdcoastdispatch.com/category/beach-living/fatherhood-adventures/">Fatherhood Adventures</a></li>
	<li id="menu-item-25076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25076"><a href="https://www.mdcoastdispatch.com/category/beach-living/fish-n-oc/">Fish &#8216;N OC</a></li>
	<li id="menu-item-26861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26861"><a href="https://www.mdcoastdispatch.com/category/beach-living/the-resorter-revisited/">The Resorter Revisited</a></li>
	<li id="menu-item-28000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28000"><a href="https://www.mdcoastdispatch.com/category/beach-living/vanishing-ocean-city/">Vanishing Ocean City</a></li>
</ul>
</li>
<li id="menu-item-25079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25079"><a href="https://www.mdcoastdispatch.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-25173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25173"><a href="https://www.mdcoastdispatch.com/best-beats/">Best Beats</a></li>
	<li id="menu-item-25193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25193"><a href="https://www.mdcoastdispatch.com/dining/">Dining</a></li>
	<li id="menu-item-25172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25172"><a href="https://www.mdcoastdispatch.com/things-to-do-around-town/">Things To Do</a></li>
	<li id="menu-item-25082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25082"><a href="https://www.mdcoastdispatch.com/category/entertainment/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li id="menu-item-25084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25084"><a href="https://www.mdcoastdispatch.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-25085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25085"><a href="https://www.mdcoastdispatch.com/category/community/community-news/">Community News</a></li>
	<li id="menu-item-25086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25086"><a href="https://www.mdcoastdispatch.com/category/community/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-25087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25087"><a href="https://www.mdcoastdispatch.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-25089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25089"><a href="https://www.mdcoastdispatch.com/category/real-estate/featured-properties/">Featured Properties</a></li>
	<li id="menu-item-25091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25091"><a href="https://www.mdcoastdispatch.com/category/real-estate/open-houses/">Open Houses</a></li>
	<li id="menu-item-25088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25088"><a href="https://www.mdcoastdispatch.com/category/real-estate/business-news/">Business News</a></li>
	<li id="menu-item-25090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25090"><a href="https://www.mdcoastdispatch.com/category/real-estate/money-sense/">Money Sense</a></li>
</ul>
</li>
<li id="menu-item-25092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25092"><a href="https://www.mdcoastdispatch.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-25094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25094"><a href="https://www.mdcoastdispatch.com/category/opinions/editorial/">Editorial</a></li>
	<li id="menu-item-25095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25095"><a href="https://www.mdcoastdispatch.com/category/opinions/letter-to-the-editor/">Letter To The Editor</a></li>
	<li id="menu-item-25093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25093"><a href="https://www.mdcoastdispatch.com/category/opinions/between-the-lines/">Between The Lines</a></li>
	<li id="menu-item-357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.mdcoastdispatch.com/have-a-news-tip/">Have a news tip?</a></li>
</ul>
</li>
<li id="menu-item-25096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25096"><a href="https://www.mdcoastdispatch.com/category/sports/">Sports</a></li>
<li id="menu-item-361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-361"><a href="https://www.mdcoastdispatch.com/photos/">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-25295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25295"><a href="https://www.mdcoastdispatch.com/photos/faces-in-places/">Faces in Places</a></li>
	<li id="menu-item-25294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25294"><a href="https://www.mdcoastdispatch.com/photos/arts-around-the-area/">Arts Around The Area</a></li>
	<li id="menu-item-25296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25296"><a href="https://www.mdcoastdispatch.com/photos/people-in-society/">People In Society</a></li>
	<li id="menu-item-25297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25297"><a href="https://www.mdcoastdispatch.com/photos/spotlight-on-wicomico/">Spotlight on Wicomico</a></li>
	<li id="menu-item-65359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65359"><a href="https://www.mdcoastdispatch.com/photos/social-lounge/">Social Lounge</a></li>
</ul>
</li>
</ul>		</nav>
	</div>

	<header id="header" role="banner">
		<div class="wrap">
			<div class="hold">
				<div class="header-left">
					<div class="logo">
						<a title="Ocean City Maryland News | OC MD Newspapers | Maryland Coast Dispatch" href="https://www.mdcoastdispatch.com"><img alt="Ocean City Maryland News | OC MD Newspapers | Maryland Coast Dispatch" src="/wp-content/uploads/2016/04/logo-1.jpg" /></a>
					</div>
					<div class="tagline">Priceless Each Friday, <span>52</span> Weeks a Year!</div>
				</div>
				<div class="header-right">
					<div class="header-right-top">
						<div class="hold">
							<div class="search">
									<form method="get" id="searchform" action="https://www.mdcoastdispatch.com/">
		<label for="s" class="assistive-text sr-only">Search</label>
		<input type="text" class="field form-control" name="s" id="s" placeholder="Search" />
		<button type="submit" class="submit" name="submit" id="searchsubmit"><i class="fa fa-search"></i></button>
	</form>
							</div>
							<div class="social">
								<a class="facebook" href="https://www.facebook.com/thedispatchoc" title="MD Coast Dispatch on Facebook!">
									<i class="fa fa-facebook"></i>
								</a>
								<a class="instagram" href="https://www.instagram.com/thedispatchocmd/" title="MD Coast Dispatch on Instagram!">
									<i class="fa fa-instagram"></i>
								</a>
								<a class="youtube" href="https://www.youtube.com/channel/UCk5W7EEsMZ6iH46OxYVZG2A" title="MD Coast Dispatch on YouTube!">
									<i class="fa fa-youtube"></i>
								</a>
							</div>
							<div class="utility-nav">
								<div class="menu-container"><ul id="menu-secondary" class="list-nav"><li id="menu-item-480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-480"><a href="https://www.mdcoastdispatch.com/archives/">Archives</a></li>
<li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484"><a href="https://www.mdcoastdispatch.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-65342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65342"><a href="https://www.mdcoastdispatch.com/classifieds/">Classifieds</a></li>
<li id="menu-item-482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-482"><a href="https://www.mdcoastdispatch.com/about-us/contact/">Contact</a></li>
<li id="menu-item-1000006" class="menu-item menu-item-type- menu-item-object- menu-item-1000006"><a target="_blank" href="https://flipflashpages.uniflip.com/3/64036/375289/pub/html5.html">E-dition</a></li>
</ul></div>							</div>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="header-right-bottom">
						<div class="hold">
							<div class="ad-left">
								<script type='text/javascript'>
<!--//<![CDATA[
var m3_u = (location.protocol=='https:'?'https://ads.d3corp.com/www/delivery/ajs.php':'http://ads.d3corp.com/www/delivery/ajs.php');
var m3_r = Math.floor(Math.random()*99999999999);
if (!document.MAX_used) document.MAX_used = ',';
document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
document.write ("?zoneid=274&what=Holiday-Real-Estate");
document.write ('&cb=' + m3_r);
if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
document.write ("&loc=" + escape(window.location));
if (document.referrer) document.write ("&referer=" + escape(document.referrer));
if (document.context) document.write ("&context=" + escape(document.context));
if (document.mmm_fo) document.write ("&mmm_fo=1");
document.write ("'><\/scr"+"ipt>");
//]]>-->
</script><noscript><a href='http://ads.d3corp.com/www/delivery/ck.php?n=a6da539b&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.d3corp.com/www/delivery/avw.php?zoneid=274&cb=INSERT_RANDOM_NUMBER_HERE&n=a6da539b' border='0' alt='' /></a></noscript>							</div>
							<div class="ad-right">
								<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.d3corp.com/www/delivery/ajs.php':'http://ads.d3corp.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=273&what=Fagers");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.d3corp.com/www/delivery/ck.php?n=ade66574&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.d3corp.com/www/delivery/avw.php?zoneid=273&cb=INSERT_RANDOM_NUMBER_HERE&n=ade66574' border='0' alt='' /></a></noscript>							</div>
							<div class="clearfix"></div>
						</div>
					</div>
				</div>
				<div class="clearfix"></div>
			</div>
		</div>
		<nav id="main-nav" class="nav-menu hidden-xs" role="navigation">
			<div class="wrap">
				<div class="menu-container"><ul id="menu-primary-1" class="list-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://www.mdcoastdispatch.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25073"><a href="https://www.mdcoastdispatch.com/category/top-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25074"><a href="https://www.mdcoastdispatch.com/category/beach-living/">Beach Living</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25078"><a href="https://www.mdcoastdispatch.com/category/beach-living/things-i-like/">Things I Like</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25077"><a href="https://www.mdcoastdispatch.com/category/beach-living/students/">Students</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25075"><a href="https://www.mdcoastdispatch.com/category/beach-living/fatherhood-adventures/">Fatherhood Adventures</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25076"><a href="https://www.mdcoastdispatch.com/category/beach-living/fish-n-oc/">Fish &#8216;N OC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26861"><a href="https://www.mdcoastdispatch.com/category/beach-living/the-resorter-revisited/">The Resorter Revisited</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28000"><a href="https://www.mdcoastdispatch.com/category/beach-living/vanishing-ocean-city/">Vanishing Ocean City</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25079"><a href="https://www.mdcoastdispatch.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25173"><a href="https://www.mdcoastdispatch.com/best-beats/">Best Beats</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25193"><a href="https://www.mdcoastdispatch.com/dining/">Dining</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25172"><a href="https://www.mdcoastdispatch.com/things-to-do-around-town/">Things To Do</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25082"><a href="https://www.mdcoastdispatch.com/category/entertainment/horoscopes/">Horoscopes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25084"><a href="https://www.mdcoastdispatch.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25085"><a href="https://www.mdcoastdispatch.com/category/community/community-news/">Community News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25086"><a href="https://www.mdcoastdispatch.com/category/community/obituaries/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25087"><a href="https://www.mdcoastdispatch.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25089"><a href="https://www.mdcoastdispatch.com/category/real-estate/featured-properties/">Featured Properties</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25091"><a href="https://www.mdcoastdispatch.com/category/real-estate/open-houses/">Open Houses</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25088"><a href="https://www.mdcoastdispatch.com/category/real-estate/business-news/">Business News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25090"><a href="https://www.mdcoastdispatch.com/category/real-estate/money-sense/">Money Sense</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25092"><a href="https://www.mdcoastdispatch.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25094"><a href="https://www.mdcoastdispatch.com/category/opinions/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25095"><a href="https://www.mdcoastdispatch.com/category/opinions/letter-to-the-editor/">Letter To The Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25093"><a href="https://www.mdcoastdispatch.com/category/opinions/between-the-lines/">Between The Lines</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.mdcoastdispatch.com/have-a-news-tip/">Have a news tip?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25096"><a href="https://www.mdcoastdispatch.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-361"><a href="https://www.mdcoastdispatch.com/photos/">Photos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25295"><a href="https://www.mdcoastdispatch.com/photos/faces-in-places/">Faces in Places</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25294"><a href="https://www.mdcoastdispatch.com/photos/arts-around-the-area/">Arts Around The Area</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25296"><a href="https://www.mdcoastdispatch.com/photos/people-in-society/">People In Society</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25297"><a href="https://www.mdcoastdispatch.com/photos/spotlight-on-wicomico/">Spotlight on Wicomico</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65359"><a href="https://www.mdcoastdispatch.com/photos/social-lounge/">Social Lounge</a></li>
</ul>
</li>
</ul></div>			</div>
		</nav><!-- #main-nav -->
	</header><!-- #header --><main id="main" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
    <section id="primary">
        <div class="wrap filler">
        	<div class="row">
	    		<div class="content-wrapper has-sidebar">
											
<article id="post-73902" class="post-73902 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories">
	<header class="entry-header">
		<h1 class="entry-title">Ocean City-Based Company President Named To National Board</h1>
		
					<div class="entry-meta">
				<span class="sep"></span><a href="https://www.mdcoastdispatch.com/2016/11/22/ocean-city-based-company-president-named-to-national-board/" title="1:08 pm" rel="bookmark"><time class="entry-date" datetime="Nov 22,2016" pubdate>Nov 22,2016</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.mdcoastdispatch.com/author/bhooper/" title="View all posts by Bethany Hooper" rel="author">Bethany Hooper</a></span></span>			</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		
					<figure class="post_thumbnail">
									<a title="Ben Seidel" class="swipebox" href="/wp-content/uploads/2016/11/Pg.-21.jpg"><img width="300" height="347" src="/wp-content/uploads/2016/11/Pg.-21-300x347.jpg" class="attachment-medium size-medium wp-post-image" alt="Ben Seidel" srcset="https://www.mdcoastdispatch.com/wp-content/uploads/2016/11/Pg.-21-300x347.jpg 300w, https://www.mdcoastdispatch.com/wp-content/uploads/2016/11/Pg.-21-768x887.jpg 768w, https://www.mdcoastdispatch.com/wp-content/uploads/2016/11/Pg.-21-886x1024.jpg 886w" sizes="(max-width: 300px) 100vw, 300px" /></a>
													<figcaption>Ben Seidel</figcaption>
							</figure>
				<!-- AddThis Sharing Buttons above --><p>OCEAN CITY – The American Hotel and Lodging Association (AHLA) appointed Ocean City businessman Ben Seidel to its management board early last week.</p>
<p>Seidel, Real Hospitality Group’s president and CEO, will be the first member of Ocean City’s hotel industry to serve on the board, according to Ocean City Hotel-Motel-Restaurant Association Executive Director Susan Jones.</p>
<p>“It’s a testament to what someone who enters the hotel industry can do through hard work and dedication,” Jones said. “Our industry is one where you don’t have to have a degree, even though it is helpful. But it is one where if you really work hard, you can move up the chain.”</p>
<p>With more than 30 years of experience, Seidel has held many positions in the industry, including chief operating officer, director of sales, director of food and beverage and general manager for Sheraton, Hilton, Radisson and Marriott brands. Most recently, Seidel was placed on the franchise advisory council for Marriott hotels.</p><div class="displayad "></div>
<p>In 2010, Seidel founded Real Hospitality and his company currently manages more than 70 hotels from large-scale to independent brands.</p>
<p>“I think it is great that we are a national company based in Ocean City,” Seidel said. “We are able to hire young professionals from national academia to come to Ocean City.”</p>
<p>Although Real Hospitality has a regional office in New York City, the company is headquartered in the resort community, where Seidel started his corporation.</p>
<p>“There has never been anybody from this area ever [to serve on the board], which is why it is a big deal, at least in my opinion,” Jones said. “He does have an office in New York, too, but the fact that he chose to put his headquarters here is absolutely wonderful because he is providing local jobs.”</p>
<p>Seidel is one of two new board members from management and operation and one of 17 new board members overall for 2017.</p>
<p>Seidel said he was a member of the AHLA before others approached him about the possible appointment.</p>
<p>“It is very humbling,” he said. “Representatives from all major brands are there. I’m honored because these are the leaders of our industry. It’s almost like, ‘Why me?’”</p>
<p>Jones said Ocean City locals from the industry have served on the Maryland Hotel and Lodging Association board, including current member Mark Elman with the Clarion Resort Fontainebleau Hotel. But none have gone this far.</p>
<p>“It’s really telling that he has made it all the way to the top,” she said.</p>
<p>Seidel’s corporation manages six hotels in Ocean City &#8212; Dunes Manor, Commander Hotel, Ocean 1 Hotel and Suites, The Hotel Monte Carlo, White Marlin Inn and Sea Breeze Inn.</p>
<p>Real Hospitality will also manage the new Fairfield Inn and Suites and Home2 Suites, both slated to open within the next year.</p>
<p>“We went from nothing in 2010 to 70 hotels now,” Seidel said. “Once you build an infrastructure, it’s hard to stop.”</p>
<p>Real Hospitality provides accounting, human resources, marketing, revenue management and development services for its clients.</p>
<p>“He started out in the hotel industry at the bottom level,” Jones said. “So our industry is one where you can go from the very bottom and work your way up all the way to the top with hard work and dedication.”</p>

<!-- AddThis Sharing Buttons below --></p>	
		<nav id="nav-single">
			<span class="nav-previous"><a href="https://www.mdcoastdispatch.com/2016/11/22/authorities-nab-wanted-woman-after-search-effort/" rel="prev"><span class="meta-nav btn btn-secondary">&larr; Previous</span></a></span>
			<span class="nav-next"><a href="https://www.mdcoastdispatch.com/2016/11/22/hit-and-run-victim-identified-police-still-looking-for-publics-help-with-leads/" rel="next"><span class="meta-nav btn btn-secondary">Next &rarr;</span></a></span>
		</nav><!-- #nav-single -->
	</div><!-- .entry-content -->

	
</article><!-- #post-73902 -->
						<div class="clearfix"></div>
						<div class="social-counter"><span class="total-count"><span>0</span> shares</span><span class="facebook"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mdcoastdispatch.com%2F2016%2F11%2F22%2Focean-city-based-company-president-named-to-national-board%2F"><i class="fa fa-facebook"></i><span class="counter"></span></a></span><span class="twitter"><a target="_blank" href="http://twitter.com/intent/tweet?text=Ocean+City-Based+Company+President+Named+To+National+Board&url=https%3A%2F%2Fwww.mdcoastdispatch.com%2F2016%2F11%2F22%2Focean-city-based-company-president-named-to-national-board%2F"><i class="fa fa-twitter"></i><span class="counter">0</span></a></span><span class="gplus"><a target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.mdcoastdispatch.com%2F2016%2F11%2F22%2Focean-city-based-company-president-named-to-national-board%2F"><i class="fa fa-google-plus"></i><span class="counter">0</span></a></span><span class="pinterest"><a href="javascript:void((function(d)%7Bvar%20e%3Dd.createElement(%27script%27)%3Be.setAttribute(%27type%27,%27text/javascript%27)%3Be.setAttribute(%27charset%27,%27UTF-8%27)%3Be.setAttribute(%27src%27,%27//assets.pinterest.com/js/pinmarklet.js%3Fr%3D%27%2BMath.random()*99999999)%3Bd.body.appendChild(e)%7D)(document))%3B"><i class="fa fa-pinterest"></i><span class="counter">0</span></a></span><span class="linkedin"><a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.mdcoastdispatch.com%2F2016%2F11%2F22%2Focean-city-based-company-president-named-to-national-board%2F&title=Ocean+City-Based+Company+President+Named+To+National+Board"><i class="fa fa-linkedin"></i><span class="counter">0</span></a></span></div>
													
															<div class="author-bio">
									<div class="author-info">
										<h3 class="author-title">About The Author: Bethany Hooper</h3>
										<img width="150" height="150" src="/wp-content/uploads/2016/08/Bethany-Hooper-headshot-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Alternative Text" srcset="https://www.mdcoastdispatch.com/wp-content/uploads/2016/08/Bethany-Hooper-headshot-150x150.jpg 150w, https://www.mdcoastdispatch.com/wp-content/uploads/2016/08/Bethany-Hooper-headshot-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" />										<p class="author-description">Bethany Hooper has been with The Dispatch since 2016. She currently covers various general stories. Hooper graduated from Stephen Decatur High School in 2012 and the University of Maryland in 2016, where she completed double majors in journalism and economics.</p>
										<div class="clearfix"></div>
									</div>
								<!--END .author-bio-->
								</div>
																						</div>
				<section id="secondary" class="widget-area col-sm-4" role="complementary">
	<aside id="text-4" class="widget widget_text"><h3 class="widget-title">Featured Stories</h3>			<div class="textwidget"><div class="side-feat-story">
	<div class="inner">
					<article>
				<h4><a href="https://www.mdcoastdispatch.com/2016/11/18/aghs-new-cancer-center-to-be-named-after-jack-burbage/">AGH’s New Cancer Center To Be Named After Jack Burbage</a></h4>
									<img width="150" height="112" src="/wp-content/uploads/2016/11/1-Building-Naming-photo-cropped.jpg" class="alignleft wp-post-image" alt="1-building-naming-photo-cropped" srcset="https://www.mdcoastdispatch.com/wp-content/uploads/2016/11/1-Building-Naming-photo-cropped.jpg 3008w, https://www.mdcoastdispatch.com/wp-content/uploads/2016/11/1-Building-Naming-photo-cropped-300x224.jpg 300w, https://www.mdcoastdispatch.com/wp-content/uploads/2016/11/1-Building-Naming-photo-cropped-768x574.jpg 768w, https://www.mdcoastdispatch.com/wp-content/uploads/2016/11/1-Building-Naming-photo-cropped-1024x765.jpg 1024w" sizes="(max-width: 150px) 100vw, 150px" />								<p><!-- AddThis Sharing Buttons above -->BERLIN – Atlantic General Hospital Foundation unveiled the name of the hospital’s new cancer center at the Foundation’s annual Thanks for Giving event on Wednesday. Michelle Fager, co-chair of the Atlantic General Campaign for the Future, announced that the new cancer center will be named the John H. “Jack” Burbage, Jr. Regional Cancer Care Center&#8230;  <a class="excerpt-read-more" href="https://www.mdcoastdispatch.com/2016/11/18/aghs-new-cancer-center-to-be-named-after-jack-burbage/" title="Read AGH’s New Cancer Center To Be Named After Jack Burbage">Read more &raquo;</a><!-- AddThis Sharing Buttons below --></p>
 
			</article>
					<article>
				<h4><a href="https://www.mdcoastdispatch.com/2016/11/17/femas-decision-to-adjust-flood-zone-maps-called-critical-win-for-ocean-city/">FEMA’s Decision To Adjust Flood Zone Maps Called ‘Critical Win For Ocean City’</a></h4>
									<img width="150" height="100" src="/wp-content/uploads/2016/11/1-Ocean-City_IMG_6516_13_09_2012-2.jpg" class="alignleft wp-post-image" alt="Photo by Chris Parypa" srcset="https://www.mdcoastdispatch.com/wp-content/uploads/2016/11/1-Ocean-City_IMG_6516_13_09_2012-2.jpg 1023w, https://www.mdcoastdispatch.com/wp-content/uploads/2016/11/1-Ocean-City_IMG_6516_13_09_2012-2-300x200.jpg 300w, https://www.mdcoastdispatch.com/wp-content/uploads/2016/11/1-Ocean-City_IMG_6516_13_09_2012-2-768x512.jpg 768w" sizes="(max-width: 150px) 100vw, 150px" />								<p><!-- AddThis Sharing Buttons above -->OCEAN CITY &#8212; Many resort oceanfront property owners could be getting a kick-back on exorbitant flood insurance premiums after a federal agency agreed there were flaws in the mapping of Ocean City’s most vulnerable areas. Ocean City officials learned last week FEMA had agreed to adjust the maps after reviewing the Letter of Map Revision&#8230;  <a class="excerpt-read-more" href="https://www.mdcoastdispatch.com/2016/11/17/femas-decision-to-adjust-flood-zone-maps-called-critical-win-for-ocean-city/" title="Read FEMA’s Decision To Adjust Flood Zone Maps Called ‘Critical Win For Ocean City’">Read more &raquo;</a><!-- AddThis Sharing Buttons below --></p>
 
			</article>
					<article>
				<h4><a href="https://www.mdcoastdispatch.com/2016/11/17/ocs-median-fence-project-expected-to-start-in-early-17/">OC’s Median Fence Project Expected To Start In Early ‘17</a></h4>
									<img width="150" height="87" src="/wp-content/uploads/2016/11/1-median.jpg" class="alignleft wp-post-image" alt="A rendering shows how the proposed median fence will appear next summer. Rendering courtesy of SHA" srcset="https://www.mdcoastdispatch.com/wp-content/uploads/2016/11/1-median.jpg 404w, https://www.mdcoastdispatch.com/wp-content/uploads/2016/11/1-median-300x175.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" />								<p><!-- AddThis Sharing Buttons above -->OCEAN CITY &#8212; The dune-style median fence project for Coastal Highway continues to move forward and will likely be completed by Memorial Day weekend of next year, State Highway Administration (SHA) officials told the Mayor and Council this week. SHA District Engineer Donnie Drewer and Assistant District Engineer Dallas Baker on Tuesday briefed the Mayor&#8230;  <a class="excerpt-read-more" href="https://www.mdcoastdispatch.com/2016/11/17/ocs-median-fence-project-expected-to-start-in-early-17/" title="Read OC’s Median Fence Project Expected To Start In Early ‘17">Read more &raquo;</a><!-- AddThis Sharing Buttons below --></p>
 
			</article>
					<article>
				<h4><a href="https://www.mdcoastdispatch.com/2016/11/16/winterfest-of-lights-opens-for-season-thursday/">Winterfest Of Lights Opens For Season Thursday</a></h4>
									<img width="150" height="100" src="/wp-content/uploads/2016/11/OC_Lights_IMG_7760_20_12_2012.jpg" class="alignleft wp-post-image" alt="Photo by Chris Parypa" srcset="https://www.mdcoastdispatch.com/wp-content/uploads/2016/11/OC_Lights_IMG_7760_20_12_2012.jpg 1023w, https://www.mdcoastdispatch.com/wp-content/uploads/2016/11/OC_Lights_IMG_7760_20_12_2012-300x200.jpg 300w, https://www.mdcoastdispatch.com/wp-content/uploads/2016/11/OC_Lights_IMG_7760_20_12_2012-768x512.jpg 768w" sizes="(max-width: 150px) 100vw, 150px" />								<p><!-- AddThis Sharing Buttons above -->OCEAN CITY &#8212; The Town of Ocean City will start to brighten for the holidays this week, when the Winterfest of Lights radiates the town during its 24th year at Northside Park. Previously named a prestigious Top 100 Event by American Bus Association and voted “Maryland’s Finest Holiday Tradition” by Maryland Life Magazine, Winterfest of&#8230;  <a class="excerpt-read-more" href="https://www.mdcoastdispatch.com/2016/11/16/winterfest-of-lights-opens-for-season-thursday/" title="Read Winterfest Of Lights Opens For Season Thursday">Read more &raquo;</a><!-- AddThis Sharing Buttons below --></p>
 
			</article>
					</div>
</div></div>
		</aside></section><!-- #secondary .widget-area -->				<div class="clearfix"></div>
			</div>
		</div><!-- #content -->
	</section><!-- #primary -->
</main>

<!--LOAD OUR FOOTER-->
<div class="container" id="bottom-ads">
	<div class="row">
		<div class="ad">
			<script type='text/javascript'>
<!--//<![CDATA[
var m3_u = (location.protocol=='https:'?'https://ads.d3corp.com/www/delivery/ajs.php':'http://ads.d3corp.com/www/delivery/ajs.php');
var m3_r = Math.floor(Math.random()*99999999999);
if (!document.MAX_used) document.MAX_used = ',';
document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
document.write ("?zoneid=273&what=Cards-Computer");
document.write ('&cb=' + m3_r);
if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
document.write ("&loc=" + escape(window.location));
if (document.referrer) document.write ("&referer=" + escape(document.referrer));
if (document.context) document.write ("&context=" + escape(document.context));
if (document.mmm_fo) document.write ("&mmm_fo=1");
document.write ("'><\/scr"+"ipt>");
//]]>-->
</script>
<noscript><a href='http://ads.d3corp.com/www/delivery/ck.php?n=a7129a2d&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.d3corp.com/www/delivery/avw.php?zoneid=273&cb=INSERT_RANDOM_NUMBER_HERE&n=a7129a2d' border='0' alt='' /></a></noscript>		</div>
		<div class="ad">
			<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads.d3corp.com/www/delivery/ajs.php':'http://ads.d3corp.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=273&what=Joel-Feldman");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.d3corp.com/www/delivery/ck.php?n=ade66574&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads.d3corp.com/www/delivery/avw.php?zoneid=273&cb=INSERT_RANDOM_NUMBER_HERE&n=ade66574' border='0' alt='' /></a></noscript>		</div>
	</div>
</div>
<footer id="footer">
	<div class="container">
		<div class="row">
			
<div id="footer-widgets" class="four">
		<div id="first" class="widget-area" role="complementary">
		<aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-quick-links-1-container"><ul id="menu-quick-links-1" class="menu"><li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://www.mdcoastdispatch.com/">Home</a></li>
<li id="menu-item-25107" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25107"><a href="https://www.mdcoastdispatch.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-25097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25097"><a href="https://www.mdcoastdispatch.com/category/beach-living/">Beach Living</a>
<ul class="sub-menu">
	<li id="menu-item-25101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25101"><a href="https://www.mdcoastdispatch.com/category/beach-living/things-i-like/">Things I Like</a></li>
	<li id="menu-item-25100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25100"><a href="https://www.mdcoastdispatch.com/category/beach-living/students/">Students</a></li>
	<li id="menu-item-25098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25098"><a href="https://www.mdcoastdispatch.com/category/beach-living/fatherhood-adventures/">Fatherhood Adventures</a></li>
	<li id="menu-item-25099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25099"><a href="https://www.mdcoastdispatch.com/category/beach-living/fish-n-oc/">Fish &#8216;N OC</a></li>
</ul>
</li>
<li id="menu-item-25102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25102"><a href="https://www.mdcoastdispatch.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-25175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25175"><a href="https://www.mdcoastdispatch.com/best-beats/">Best Beats</a></li>
	<li id="menu-item-25104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25104"><a href="https://www.mdcoastdispatch.com/category/entertainment/dining/">Dining</a></li>
	<li id="menu-item-25174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25174"><a href="https://www.mdcoastdispatch.com/things-to-do-around-town/">Things To Do</a></li>
	<li id="menu-item-25105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25105"><a href="https://www.mdcoastdispatch.com/category/entertainment/horoscopes/">Horoscopes</a></li>
</ul>
</li>
</ul></div></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-quick-links-2-container"><ul id="menu-quick-links-2" class="menu"><li id="menu-item-25108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25108"><a href="https://www.mdcoastdispatch.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-25109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25109"><a href="https://www.mdcoastdispatch.com/category/community/community-news/">Community News</a></li>
	<li id="menu-item-25110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25110"><a href="https://www.mdcoastdispatch.com/category/community/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-25111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25111"><a href="https://www.mdcoastdispatch.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-25113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25113"><a href="https://www.mdcoastdispatch.com/category/real-estate/featured-properties/">Featured Properties</a></li>
	<li id="menu-item-25115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25115"><a href="https://www.mdcoastdispatch.com/category/real-estate/open-houses/">Open Houses</a></li>
	<li id="menu-item-25112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25112"><a href="https://www.mdcoastdispatch.com/category/real-estate/business-news/">Business News</a></li>
	<li id="menu-item-25114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25114"><a href="https://www.mdcoastdispatch.com/category/real-estate/money-sense/">Money Sense</a></li>
</ul>
</li>
<li id="menu-item-25116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25116"><a href="https://www.mdcoastdispatch.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-25118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25118"><a href="https://www.mdcoastdispatch.com/category/opinions/editorial/">Editorial</a></li>
	<li id="menu-item-25119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25119"><a href="https://www.mdcoastdispatch.com/category/opinions/letter-to-the-editor/">Letter To The Editor</a></li>
	<li id="menu-item-25117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25117"><a href="https://www.mdcoastdispatch.com/category/opinions/between-the-lines/">Between The Lines</a></li>
	<li id="menu-item-466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-466"><a href="https://www.mdcoastdispatch.com/have-a-news-tip/">Have a news tip?</a></li>
</ul>
</li>
</ul></div></aside><aside id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-quick-links-3-container"><ul id="menu-quick-links-3" class="menu"><li id="menu-item-468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-468"><a href="https://www.mdcoastdispatch.com/classifieds/">Classifieds</a></li>
<li id="menu-item-25120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25120"><a href="https://www.mdcoastdispatch.com/category/sports/">Sports</a></li>
<li id="menu-item-471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-471"><a href="https://www.mdcoastdispatch.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-472"><a href="https://www.mdcoastdispatch.com/about-us/advertise/">Advertise</a></li>
	<li id="menu-item-473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-473"><a href="https://www.mdcoastdispatch.com/about-us/contact/">Contact</a></li>
	<li id="menu-item-474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-474"><a href="https://www.mdcoastdispatch.com/about-us/subscribe/">Subscribe</a></li>
	<li id="menu-item-475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-475"><a href="https://www.mdcoastdispatch.com/about-us/who-we-are/">Who we are</a></li>
</ul>
</li>
<li id="menu-item-476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476"><a href="https://www.mdcoastdispatch.com/site-map/">Site Map</a></li>
</ul></div></aside>	</div><!-- #first .widget-area -->
	
		<div id="second" class="widget-area" role="complementary">
		<aside id="text-5" class="widget widget_text">			<div class="textwidget"><a class="facebook" href="https://www.facebook.com/thedispatchoc/" target="_blank"><span class="fa-stack fa-lg">
  <i class="fa fa-square fa-stack-2x"></i>
  <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
</span></a>
<a class="instagram" href="https://www.instagram.com/thedispatchocmd/" target="_blank"><span class="fa-stack fa-lg">
  <i class="fa fa-square fa-stack-2x"></i>
  <i class="fa fa-instagram fa-stack-1x fa-inverse"></i>
</span></a>
<a class="twitter" href="https://twitter.com/thedispatchocmd" target="_blank"><span class="fa-stack fa-lg">
  <i class="fa fa-square fa-stack-2x"></i>
  <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
</span></a></div>
		</aside>	</div><!-- #second .widget-area -->
	
		<div id="third" class="widget-area" role="complementary">
		<aside id="text-8" class="widget widget_text"><h3 class="widget-title">E-News</h3>			<div class="textwidget"><p>Sign Up for the Daily Buzz E-News to receive the latest news around the area delivered to your inbox.  </p>
<div id="frmD3Forms572_form_container" class="frm-container">
	<div class="frm-success-cont alert alert-success">Thank you for your submission.</div>
	<form action="" method="post" enctype="application/x-www-form-urlencoded" name="frmD3Forms572" id="frmD3Forms572" role="form" class="frm frm-no-redirect">
		<input type="hidden" name="action" value="d3forms" />	
		<input type="hidden" name="submitted" value="" />
		<input type="hidden" name="form_id" value="572" />
		<input type="hidden" name="site_id" value="241" />
		<input type="hidden" name="grpSTARTBRACKET1ENDBRACKET" value="479773" />	<input type="hidden" name="email_type" value="N" />	<input type="hidden" name="wems_grp_0" value="479773" />

		<div class="row">
			<div class="form-group col-sm-3">
				<input name="firstname" type="text" class="form-control" id="d3frm-241-572-firstname" placeholder="First Name" />
			</div>
			<div class="form-group col-sm-3">
				<input name="lastname" type="text" class="form-control" id="d3frm-241-572-lastname" placeholder="Last Name" />
			</div>
			<div class="form-group col-sm-3">
				<input name="eemail" type="email" class="form-control" id="d3frm-241-572-eemail" placeholder="Email" />
				<p class="help-block error">Please correct your Email.</p>
			</div>
		</div>
		<div class="clearfix"></div>
		<button type="button" class="btn btn-secondary frm-submit" id="frmD3Forms572_submit_button">Submit</button>
	</form>
</div></div>
		</aside><aside id="text-7" class="widget widget_text"><h3 class="widget-title">Ocean City Hotel Search</h3>			<div class="textwidget"><p>Search, Shop & Compare low rates guaranteed. PLUS get FREE stuff!</p>
<div class="frm-container">
	<form target="_blank" enctype="application/x-www-form-urlencoded" method="get" action="https://secure.ibstrategies.com/cgi-bin/hrs/step2.pl" class="bookit-frm">
		<input type="hidden" value="34" name="aID">
		<input type="hidden" value="ocmd" name="marketID">
		<input type="hidden" value="_nopref_" name="propertyID">
		
		<div class="row">
			<div class="form-group col-sm-3">
				<input placeholder="Arrival" type="text" maxlength="10" class="dateField datein form-control" name="arrival" id="ts_arrival" />
			</div>
		
			<div class="form-group col-sm-3">
				<input placeholder="Departure" type="text" maxlength="10" name="departure" class="dateField dateout form-control" id="ts_departure" />
			</div>
			
			<div class="form-group col-sm-2">
				<input placeholder="# Of Rooms" type="text" size="2" value="1" name="numrooms" class="rooms form-control">
			</div>
		</div>
		<div class="frm-row">
			<button class="btn btn-secondary" type="submit">Search Rates</button>
		</div>
	</form>
</div>
<div class="clear"></div></div>
		</aside>	</div><!-- #third .widget-area -->
	
		<div id="fourth" class="widget-area" role="complementary">
		<aside id="text-2" class="widget widget_text">			<div class="textwidget"><div class="copy"><span class="copy-heading">All Material Copyright &copy; <?=date('Y');?> <a href="/">Maryland Coast Dispatch</a></span>
Questions, comments & advertising information, <a href="mailto:editor@mdcoastdispatch.com">email</a> or call 410-641-4561<br />
 <span class="design-by"><a href="http://d3corp.com" target="_blank">Website Design</a> by <a href="http://d3corp.com" target="_blank">D3Corp</a> <a href="http://visitoceancity.com" target="_blank">Ocean City Maryland</a></span>
<br/><a class="oc-but"  href="http://visitoceancity.com" target="_blank"><img src="/wp-content/themes/darwin/images/oc.png" /></a>
</div></div>
		</aside>	</div><!-- #four .widget-area -->
	</div><!-- #supplementary -->			<div class="clearfix"></div>
		</div>
	</div>
</footer><!-- #colophon -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.mdcoastdispatch.com/wp-content/plugins/d3forms//asset/js/d3forms.js'></script>
<script type='text/javascript' src='https://www.mdcoastdispatch.com/wp-content/plugins/d3forms//asset/js/bload/bload.min.js'></script>
<script type='text/javascript' src='https://www.mdcoastdispatch.com/wp-content/plugins/d3forms//asset/js/fileUpload/jquery.iframe-transport.js'></script>
<script type='text/javascript' src='https://www.mdcoastdispatch.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.mdcoastdispatch.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://www.mdcoastdispatch.com/wp-content/plugins/d3forms//asset/js/fileUpload/jquery.fileupload.js'></script>
<script type='text/javascript' src='https://www.mdcoastdispatch.com/wp-content/themes/darwin/js/jquery.sidr.min.js'></script>
<script type='text/javascript' src='https://www.mdcoastdispatch.com/wp-content/themes/darwin/js/hammer.min.js'></script>
<script type='text/javascript' src='https://www.mdcoastdispatch.com/wp-content/themes/evolution//js/bootstrap/collapse.js'></script>
<script type='text/javascript' src='https://www.mdcoastdispatch.com/wp-content/themes/evolution/js/bootstrap/tab.js'></script>
<script type='text/javascript' src='https://www.mdcoastdispatch.com/wp-content/themes/evolution/js/bootstrap/transition.js'></script>
<script type='text/javascript' src='https://www.mdcoastdispatch.com/wp-content/themes/evolution/js/slick/slick.min.js'></script>
<script type='text/javascript' src='https://www.mdcoastdispatch.com/wp-content/themes/evolution/js/jquery.multilevelpushmenu.min.js'></script>
<script type='text/javascript' src='https://www.mdcoastdispatch.com/wp-content/themes/evolution/js/evo-scripts.js'></script>
<script type='text/javascript' src='https://www.mdcoastdispatch.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript' src='https://www.mdcoastdispatch.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.mdcoastdispatch.com/wp-content/themes/darwin/js/scripts.js'></script>
<script type='text/javascript' src='https://www.mdcoastdispatch.com/wp-includes/js/wp-embed.min.js'></script>
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.1";
                    var wp_product_version = "wpp-5.3.1";
                    var wp_blog_version = "4.5.4";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","cms_version":"4.5.4","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.1","anonymous_profile_id":"wp-b11e043315401a74d63f676ac75e679b","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":false,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":true,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":true,"addthis_above_showon_categories":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-b11e043315401a74d63f676ac75e679b "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <!--wp_footer-->               
</body>
</html>